TRIM 7.1.2

Recently after a TRIM Upgrade to TRIM 7.1.2 from TRIM 6.2.5

 

a user complains that, TRIM loads, initialises but never displays on screen.

 

There is a flashing window of the TRIM client, later it disappears in a flash of second.

 

Task manager however shows TRIM.exe is loaded in memory, but there is no  TRIM client in front to interact.

 

Any help here or directions are appreciated.

 

Thanks

Parents
  • Does your client remember you recent search methods? If so, it's saving your registry. This users registry might just have a window position stores which is off screen... I've seen it happen before.
  • Thanks for your directions,

     

    No, if this was a window position, it would have been present on the the Applications tab of Task Manager and also on the task bar. It's not there on Task bar and nor in the applications tab of the task manager.

     

    There is a flash just before the TRIM client disappears and TRIM Client is no-where except for TRIM.exe in the Processes wihich I can't delete due to Securirty restrictions.

     

    What causes the dis-appearence of the TRIM client is certainly a mystery, I tried loading it from the location where TRIM.exe resides, shortcuts, other program menus...but all scenarios ..leave an impression that it is loading and then disappears.

     

    Only one such user as opposed to all others working fine with this user having identical Permissions to others as permisssions based on the group domain and they are identical.

     

    Any further directions or clue's, Please share.

  •  

    this is the error which is recorded when the user's TRIM client disappeared just after initialization snapshot;

     

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID  {0C0A3666-30C9-11D0-8F20-00805F2CD064}

     

    any assistance,will be appreciated

Reply Children