HPE CM 9.1 Install Error

Hi,

just tried to install HPE CM 9.1 in demo environment on Windows 10 machine and the setup fails to load with the attached error message stating HPE CM x64 has stopped working. The demo machine has recently had updates to Windows 10 Anniversary Edition applied. Previous demo installs of HPE CM 9.0 worked correctly. Anyone had similar issues?

Regards

Tony

 

  • I installed 9.1 on a Win 10 machine last week and it was fine, it might have something to do with the particular editon. I don't have a copy to test against unfortunately.

     

  • Rather than starting a new thread I thought I would lump a few more issues on this one. Here are some "interesting" issues we found attempting to install HPE CM9 with patch 2 on a Win 7 x64 laptop:

    CM9 x64 server would not complete its install unless connected to the internet. The hunch was that the signed assemblies needed to download a certificate chain in order to match up to the one used to sign the assemblies. This wasn't an issue but the error message was not very helpful. The laptop is in the mail now so I don't have the exact log file. Connecting to the internet made the failing install work as expected.

    DemoDB_299.bak would not install on SQL2008R2 Experss server or SQL2012 Express server. We got around this by using a TRIM 7.3.5. demo database and upgrading it (because we had one). We tried getting a new CM9 ISO from software support but the result was the same. Other CM9 demo databases have worked fine.

     

  • Just on the SQL express point, has of early TRIM 7 versions support for SQL Express was dropped. Which I agree is not ideal for setting up the demoDB to test or show as a stand-alone instance. But was required by the full version to be on a 'full' version of SQL