Urgent - Doing the upgrade from HP RM 8.1 to HPE RM8.3 Patch 2, issue with sending the offline recor

Hi, Anyone online in these hours? 9 PM in Western Australia.

Doing the upgrade from 8.1 to 8.3 .

OK, issue we found regarding the sending the documents from offline records to be a new revision of an existing docuemnt...  this error popping up saying that no document store has been defined for the record type corporate document

Anyone can assist in this one?

thanks

 

Parents Reply Children
  • Thanks,

    All stores are set up (under the Admin options) , also in TES , and service account do have a read/write permission, and it still doeas not work.... The normal drag and drop works OK, and normal document savings work OK, only this one from Offline Records gives us this message .....

     

  • The schema:

    Active , Schema is up to date (number)

    The other question is about the lookup sets ... (not related to this update but)

    In one lookup set that users used for 5 years we changed the name of of the lookup items there 4 month ago. Now the search can only find the records with that newly named lookup item, but not the records with a same field that was called differently before we changed it ..if you know what i mean... Also, the previous name for that lookup item does not exist in the list of lookup items off course....

    Then when we search for the records made (before the date when we changed the name of the lookup item) that we know that they have some values under that field, they show up (when we setup the column) to display that lookup item .... They show up under the same name...

    Basically, user now must do 2 different searches in order to get records that have these values no matter how they have been called / named before...

    Is there a way to "fix" this so that users can do just one search and find the records with this values regardless of how the lookup items named?

    Thanks