Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Hi, 

HPE RM8.3.0.9000 manually installed, Development server 8.2.0.7591 built, MS Office 2010, Win 7, SQL 2012-R2

Ok, so far, all looks OK in my 150 test plan scenario .... 

Old issue from HP RM8.1.7760 are fixed (except Requests not being deleted once the file is assigned)

New, very handy features are also tested (not all, but the ones we are interested in) and it looks very good. 

Ok, in this mixed environment my tests revealed these issues: 

Recent documents - not showing up, not sure where to check this(if there is an option to tick) 

New spell check will fix always the first word (e.g. if we have word "client" twice misspelled, it will always try to fix the first one even if is already fixed, even when we click to select the second "client" word in the title... minor, but.. 

Ok, bit more serious one: We have a Picture Set record type level 3 ... cannot be created / placed within the Corporate File level 4 container.... Big issue... In 8.1 and 8.2 this issue does not exist. 

the last one:    some lookup items for additional field - from the lookup set cannot be selected, some error "Filed "issue" ): must match one of the predifined lookup set values...

That is all for now...

Anyone had similar issues or know how to fix these.. We are about to make decision to go for 8.2 or 8.3 

Regards

 

 

 

Parents Reply
  • Regarding use of Look up sets you now right click over the lookup set and select 'Manage Items'

    I have found an issue where spaces have appeared at the end of some of the Lookup set items.  This happened when we fired up 8.2 and again now with 8.3.  Once I correct the lookup items and remove the spaces the error regarding selecting from lookup set is no longer a problem.

Children
  • Thanks Smarty_B 

    You solved the Lookup Sets and items. Thanks for that.

    Recent docuemnts - still do not show up.. I know how to choose startup and tick the "Recent docuemnts" ..what I don't get is why my newly made documents are not showing up in the list of recent documents search. It works only if i do "right click" on the document i just made and chose "add to recent documents".

    Regards

     

  • I got the same lookup set issues with 8.2 and 8.3 now as well.

    The schema upgrade appears to be adding spaces to the end of the lookup values, making them unsuable.

    Greg, any CRs on this yet?

  • Doesn't look like there is anything reported at the moment.

    Send through a case with your steps and Development can investigate.

  • Ok, regarding the Recent Documents not showing up:  it is a bug : QCCR2D57054 Recent Documents and My Containers Shortcuts not updating with new records - To be fixed in the next version/release. 

    Regarding the issue with containers with level 3 not being saved to containers level 4,:

    no info yet, the issue could not be replicated....

    Anyone else is experiencing this issue with Level 3 containers?

     

    ALSO< new information: It appears that I cannot move any folder (Lover level) to a higher level...SO, even the corporate files  cannot be placed into the BOXES...

    Anything to do with a Classification/ Accesses?

     

    More info: Even when i go to the last year's folder (Level 3) which is normally placed into the Container level 4 , and the file record number is in BOLD (meaning recognised by the system as the suitable container) when i click on the properties and quick yellow select to browse for that already confirmed suitable file number, it now displays the same error message, not suitable container....???/

    Ta

    Thanks  

     

  • HI PerthRM8

    Is your document recrod type set up to behave as a Folder? I'm having the same issue trying to put a level 2 record into a level 4 record - this is the only thing I can put it down to...

    And yeh, BIG issue...

    Cheers

    Michael

     

  • Yes it is. Behaves like FOLDER.

    It actually looks like that i cannot place any container (type FOLDER) into any other higher Container (Folder type) at all.

    I investigated the accesses , compare settings for record types in previous environments, no differences... I also investigated the Classifications and accesses there...

    It looks like that this one is the "show stopper" for our upgrade to HPE RM8.3.0.9000

    Anyone knows more...before i go to4 weeks  leave ...today...

    Thanks

     

     

  • Just tested it and I had no problems enclosing a level 2 document into a Level 4 folder.

    Are you presented with an error message?
    Can you provide screen shots of the record type properties > general tab?

  • Just realised you said:'placing a document lev 2 in folder lev 4 - no issues"..

    I do not have problems with placing lev 2 docs to lev 4 folder

    I am talking about the folders lev 2 to folder lev 4

    Cheers'

  • Dang, this is a deal breaker for us. Due to upgrade in 4 weeks, now need to make a call on upgrading to 8.2 (which has other crappy limitations) or waiting until a new build of 8.3 is out ... more planning out the window...  :(