TRIM 7.10.1132 and Office 2010 integration

Hi all,

 

I've just got a VM going to test TRIM v7.1 and Office 2010 integration.

Windows 7 x64, TRIM 7.10.1132.

In TRIM, I configured the integration as per the screenshots I've attached.  (NOTE: I know the Word button is unchecked, but I did check it... more to follow)

However, integration is not working.  In Word, if you manage the COM Add-ins via the Add-Ins option, you get an error about the HP TRIM Add-in for Microsoft Office, that says:

 

Load Behavior: Not loaded.  A runtime error occurred during the loading of the COM Add-in.

 

Whats happening?

 

Parents Reply
  • Im currently testing the following:

    • Windows 7 x64 Bit OS
    • TRIM Client 7.10.1132 x64 Bit
    • Office 2010 x32Bit

    I’m also getting the 'Not Loaded. Run Time error occurred during the loading of the COM Add-in with Outlook 2010 32 Bit. I have attached the screen dumps to show the error & the inactivated trim outlook icons. 

     

    IT are looking at rolling out Windows 7 x64Bit as the standard OS; does that mean ALL applications using TRIM will need to be x64 Bit to work? (eg TRIM x64 Bit Client will not work with Outlook 2010 x32 Bit) 

     

    Other Office 2010 x32 Bit programs appear to be working when edited within TRIM; but the integration thru SAVE AS keeps falling off & TRIM does not pop up. Even tho I have all options ticked; they just simple fall off & untick themselves.

     

    Should I uninstall TRIM client x64Bit & Install x32Bit client instead? Doubt I'd get my hands on Office 2010 x64Bit to test :smileyhappy:

Children
No Data