Content Idexing Processor "blocked by error"

Hi guys,

We are using HP TRIM 7.3.5.5855

We are getting the following error when we tried to search by document content and DCI stopped by "blocked by error" in TES.

Error : Function request (Issue content search (DocumentContentSearch)) for HP TRIM Workgroup Server 'X' failed. Workgroup Error. Unknown exception occurred.

We tried to show the 'Last Error Event Details':

Error processing event on database 'TN' for processor 'Content Indexing', event details: 388096743, boburi=12309943, storeid=, error details: The attempt to do an IDOL 'addDocumentStart' failed. The error was: Timeout threadId=4445

I found these following in logs related to DCI:

- TRIMEvent_TN_2015_29_11.log:

   14:36:42.214          0    TN        Error : TN  User: T2712PRD84 -  The attempt to do a IDOL addDocument was refused by the IDOL server.  The error was: Forbidden

Would you mind helping to find out the root cause and the solution?

Thanks in advanced.

Parents Reply Children
No Data