.NET Framework version compatibility

We are deploying HPRM v8.2 on some newer PCs running Win7... and the newer PCs come with .NET Framework 4.6.1.  The HPRM installer wants a 4.5 version (4.5.2 is still supported by Microsoft).  This requires us to UNinstall .NET Framework v 4.6.1 in order to install 4.5.2.  Is this correct?

  • Verified Answer

    Hi

    That's correct. Looks like the RM wizard have a code that handles the detection of the .NET 4.5 Framework. So, if this is not installed, then the same setup will be prompting this to you.

    The good news is that R&D have improved this behavior for Records Manager 8.3 and prevents the prompts from been displayed if a later Framework is already installed. For reference this is the ticket number QCCR2D56482

    If you have questions, just let me know!

    Regards