Email Questions Regarding Outlook Message Prefix and EML vs MSG Formats in HPRM

We are using HPE RM V8.3.0.9088 and Outlook 2016.

We have configured the "Update style for an email message that has been processed" option in Dropped Files to be "Update the email message with an 'In HPE Records Manager' indicator.  This is pushed out through global settings, and I verified the setting on my desktop client. Dragging and dropping an email message into HPRM does not update the record in Outlook.  Putting the message into a linked folder and having it processed, on the other hand, does update the record in Outlook, by prefacing the subject with "HPRM:". 

While performing a specific test of the above issue, I received a warning message stating "The email has successfully been registered into HPE Records Manager.  However the attempt to remove or update the subject of the email in Outlook failed. It was not possible to find the eail as the permanent email id could not be discovered within the EML email file.  This is due to the System Option to save email in EML format.  Try using MSG format instead."  This message seems to be somewhat randomly received.  What is the "Permanent email id"?  In HPRM, the messages that I registered have a Message ID and a Conversation ID in their properties, so it isn't that, I guess. 

With regard to the recommendation that I use MSG format instead of EML format, I've not seen such a recommendation before.  None of the documentation or help says anything about the EML format having shortcomings.  I like it better.  I had decided to stay with the EML format since a large number of our existing records had already been converted from VMBX to EML.  Now I wonder if that was the right choice.

Thank you!

Parents
  • Sorry I was little unclear on what your question was.

    But some points, It is only the integration that adds the prefix to an email. As soon as you choose to drag and drop the integration is now not in play.

    Not too sure about the error message, what was the exact test you were running when the error was received. My initial thoughts were that the email might have already been registered.

  • Hi Greg,

    We get the same error message when sending older emails to Records Manager.  We are sending them to HPRM by either a created link or by dragging and dropping.  For us - it appears to only be on 'older' emails.  Same configuration as Carol listed.  Newer emails sent to HPRM by created link or dragging and dropping perform as they should do.

    Re the drag and drop function - it does update with the HPRM prefix when you drag and drop.

    We too are on Outlook 2016 and HPRM 8.3.0.9088

    Thanks,

    Kaye

Reply
  • Hi Greg,

    We get the same error message when sending older emails to Records Manager.  We are sending them to HPRM by either a created link or by dragging and dropping.  For us - it appears to only be on 'older' emails.  Same configuration as Carol listed.  Newer emails sent to HPRM by created link or dragging and dropping perform as they should do.

    Re the drag and drop function - it does update with the HPRM prefix when you drag and drop.

    We too are on Outlook 2016 and HPRM 8.3.0.9088

    Thanks,

    Kaye

Children