Zenworks suite upgrade from 11.4.0 to 2017

We are upgrading and are stuck with this error loading zman.  Error: A JNI error has occurred, please check your installation and try again.  Exception in thread "main" java.lang.UnsupportedClassVersionError: com/novell/zenworks/zman/ZManLoader : Unsupported major.minor version 52.0

The database has upgraded and it appears the runtime environment has updated but the zenworks server has not.  So stuck partially in limbo.  Any ideas would be appreciated.


Parents Reply
  • Hi Craig, 

    Sorry it took so long to get back to you.  We apparently just had a very broken installation.  Don't think any fix would have worked.  We tried setting up 2017 same installation on a virtual machine with no issue.  We ended up opening a service request with MicroFocus and working with Paul Pedron.  Unable to repair the original installation he moved our database over to the virtual machine using disaster recovery.  It was a long process but we are up and running.  Paul was great to work with and we are preparing to move on to 2020 now that our issues are resolved.  

    I appreciate all the information you provided and all your attempts to help.

    Thanks, Bobbie

No Data