Zenworks suite upgrade from 11.4.0 to 2017

We are upgrading and are stuck with this error loading zman.  Error: A JNI error has occurred, please check your installation and try again.  Exception in thread "main" java.lang.UnsupportedClassVersionError: com/novell/zenworks/zman/ZManLoader : Unsupported major.minor version 52.0

The database has upgraded and it appears the runtime environment has updated but the zenworks server has not.  So stuck partially in limbo.  Any ideas would be appreciated.

 

Parents Reply
  • I neglected to say we did update the Java version on the server before we posted but that did not seem to help.
    These are the system logs from the days we worked on it. As you can see we have been poking away at this for a while. I will spend some time tonight going through them and the msi logs. On 8/8 there were only the high level msi logs but on the two folders dated 8/11 there are 170 logs.
Children