packaged IE11 coudl not run on Win10 _Ver1903

Hi All

    I use win7 Sp1 to package IE11 JRE1.6U30....but I find no matter PureIE11 / IE11 JRE.svm or IE11 JRE (I use snapshot to capture both together). these APPs could perform on another win7 x32/x64

      but when I try to test them on my Win10 workstation (ver1903) , all always show message like below

IE11FromWin7x32_Run_on_WIn10.png

I try to install MFDC 12.3 on Win10 VM to capture IE11, but MFDC could not run and show error message like below

MFDC_Run_Win10_1903.png

 

Who has similar experiance could share to me ??

Thanks!!

 

Wencheng

Tags:

Parents Reply Children