End of Service Coming Soon for ZENworks Patch Management Legacy Feed!

 
2 Likes

As first announced in August of 2022, the Legacy Patch feed used by ZENworks Patch Management will be discontinued on May 31, 2024. To continue to receive new patches, you must migrate to the Advanced Patch feed before that date.

The Advanced Patch feed is supported in the following ZENworks versions:

  • ZENworks 2020 Update 3
  • ZENworks 23.3
  • ZENworks 23.4

If you are on a non-supported version (any version older than ZENworks 2020 Update 3), you first need to update to a supported version and then migrate to the new feed.

For information about updating to the latest ZENworks version, see the ZENworks Upgrade site.

For help with the migration to the Advanced Patch feed, see these resources

If you have questions, please email zen@opentext.com.

Labels:

Announcements-News
Configuration Management
Patch Management
Support Tip
User Group
Comment List
Related
Recommended