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ZENworks Service Desk Items have various lifecycle status's that can trigger outages, alerts or availability to create tickets. These Items are in the CONFIGURATION settings of ZSD configured under Categories. This allows each Item have different Status's like Installed, Offline, Pending Upgrade. If you wish to ignore the Item Lifecycle State - how do you configure the ZSD system so there isn't any impact?
Environment
(Product and version(s) affected
Platform if applicable)
Situation
Item lifecycle is designed as apart of the ITIL Std Processes.
Question: would it be harmful if a customer doesn't want to use Lifecycle and delete all but an entry state for all items? Can Lifecycle States be ignored?
Cause
There may be a system that isn't using Item Lifecycle States.
Resolution
Under the proper Category navigating to Lifecycle, all states but one can be removed.
Having one State It will not be harmful for the system but ONLY if you are not using Item States and Alerts.
Additional Information
Documentation
- Item Category Lifecycle (1.32)
- Item Status triggering Planned Outages (6.15.7)