ZCM Agent User Authentication fails w/credential or certificate fails (Windows Security Message)


ZCM 10.1.2 on Windows 2003 R2 Ent 32-bit connected to AD User Source

ZCM updated and device is managed.

Keep getting prompt on user authentication either with pass through or right clicking on the Zen Agent icon and selecting Login.

- Windows Security Message -

"Unable to log into the network because the login credentials or the server certificate is incorrect."

Found that the DNS and proxy were set but the proxy has to be set for the device and not for the user profile (for the agent User authentication to function).

Type command:

as w/administrator rights.

Should display:

"Direct access (no proxy server)."

If not, type (as administrator);

proxycfg -d

This will set the proxy settings for the device to allow for authentication of the users to be direct.


How To-Best Practice
Comment List
  • in reply to MigrationDeletedUser
    I've seen this a couple times, reregistering the workstation has worked for me so far. Hoping to find a better/permanent solution soon, haven't tried yet.
  • in reply to MigrationDeletedUser
    Clearing cache didn't help in my case. I can login with administrator with no problem, I was able to login as some other users too but still getting error "Unable to log into the network because the login credentials or the server certificate is incorrect" when I try to login as myself.
    So in short, some users can login, including administrator account and some users are getting error mentioned error message including me. This was tested on the same workstation that is registerred and managed.
  • in reply to MigrationDeletedUser
    i've seen something similar with vista -- try running zac cc on each workstation. this fixed the issue for me, although the user source was active directory rather than edirectory
  • I'm experiencing this same issue, but my server is running on SLES10, not Windows authenticating to eDirectory, not AD.

    This just started happening last week. The 10.1.2a update has been going out to the workstations for a month. I don't see what would have caused this problem to suddenly begin. My Vista workstations are dropping off the ZCM wire and users are wearing the phone out with questions about the failed login.

    BTW, I don't have a proxycfg on either my ZCM server or workstation.