Remote control issues.

Hi. Customer has a simple ZCM 23.3 setup without user sources configured. Remote Control Policy is thus set to not disconnect when a user logs in to the workstation. Nevertheless, when I RC a machine that sits at the windows login, and subsequently login, RC disconnects latest 10 seconds after I logged in (usually instantly), and subsequently won't let me connect again. When I try to connect again after being disconnected, I just get a "internal error" in the viewer, until the workstation is rebooted.
Has anybody seen this?

Parents
  • #1 - There are some known issues around the Remote Control Service Crashing......Support can likely get you some updated test modules to see if that helps.

    #2 - Test doing the Remote Control with a "Super Administrator".  Remote Control requires the person doing the operation to have Permission to Both the Device Object and the Logged in User.  Missing rights to the Logged on User can result in the Remote Control Session working at the Logon screen but being terminated shortly after user logon.  It's possible the termination is leaving RC in a bad state.....or course it may just be terminating due to a crash.....where #1 may help.

    --

    If you found this post useful, give it a “Like” or click on "Verify Answer" under the "More" button

    Be sure to "Like" My (and a few others) Cool Solutions below! 

    https://community.microfocus.com/members/craigdwilson/bookmarks

Reply
  • #1 - There are some known issues around the Remote Control Service Crashing......Support can likely get you some updated test modules to see if that helps.

    #2 - Test doing the Remote Control with a "Super Administrator".  Remote Control requires the person doing the operation to have Permission to Both the Device Object and the Logged in User.  Missing rights to the Logged on User can result in the Remote Control Session working at the Logon screen but being terminated shortly after user logon.  It's possible the termination is leaving RC in a bad state.....or course it may just be terminating due to a crash.....where #1 may help.

    --

    If you found this post useful, give it a “Like” or click on "Verify Answer" under the "More" button

    Be sure to "Like" My (and a few others) Cool Solutions below! 

    https://community.microfocus.com/members/craigdwilson/bookmarks

Children