About advanced feed prerequire

Hi 

   Now I still using legacy feed to scan and patch my agent.

I read document and find the requirement.

it seem mini require for new patch agent only require Net4.8 installed.

the indeed requirement  only "Primary server" and "Satellite server must be 2020.3"

But I migrate my ZPM to using advanced feed to using new DAU....it show analyze could not completed.

whether Zenwork agent also must be 2020.3 agent ?? or my understand that it only require net4.8 installed ?

Thanks!!

Wencheng