Question about Web Check Jobs

Greetings All,
before Opening a ticket with support I thought I would post my question here. We use the URL Check Recorder very heavily. We have two websites though that we can open in our browser but in the URL check recorder it says, "The connection with the server was terminated abnormally". Again, I can open these URL's up in IE on the server with the web check Module on it. I can also create a job using the Web Recorder and the job works fine. I would paste the URL in this thread but they are internal to our network. What is the difference between the URL Check Recorder and the Web Recorder. Are there steps I can take to troubleshoot this? I could open up a support case but again, thought I would start here first. Any help as always is appreciated.

v/r
Chris

Tags:

  • abel5405 on 10/16/2017 at 10:24:02 AM wrote:

    >
    >Greetings All,
    >before Opening a ticket with support I thought I would post my
    >question here. We use the URL Check Recorder very heavily. We have
    >two websites though that we can open in our browser but in the URL
    >check recorder it says, "The connection with the server was
    >terminated abnormally". Again, I can open these URL's up in IE on
    >the server with the web check Module on it. I can also create a job
    >using the Web Recorder and the job works fine. I would paste the URL
    >in this thread but they are internal to our network. What is the
    >difference between the URL Check Recorder and the Web Recorder. Are
    >there steps I can take to troubleshoot this? I could open up a
    >support case but again, thought I would start here first. Any help
    >as always is appreciated.
    >
    >v/r
    >Chris



    Are there any certificates and/or redirects invovled? Have you tried
    modifying the timeout values? There are two different places:
    1. Settings -> Recorder Options -> Verification Timeout(sec) increase
    this value.
    2. Settings -> Default URL properties-> Measure Connection Time
    ->increase Connection threshold to avoid getting timeout error.

    --ebell
  • Thanks for the response Ethan, I have opened an SR 101114934901 on the issue. It looks like it may be a SSL incompatibility, I'm waiting to here back. Many thanks though for the response.

    v/r
    Chris
  • abel5405 on 10/23/2017 at 1:44:02 PM wrote:

    >
    >Thanks for the response Ethan, I have opened an SR 101114934901 on the
    >issue. It looks like it may be a SSL incompatibility, I'm waiting to
    >here back. Many thanks though for the response.
    >
    >v/r
    >Chris


    Have you applied PF_ENG345525.zip to see if this resolves your issue?

    --ebell