This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

secondary core installation issue

Hi Team we are facing issues when we are installing secondary core using the steps in the documents.

A-Z (

but we are getting the following error.

[root@k opsware_installer]# ./
Preparing for add_dc_to_mesh
./ line 100: ./prereq/ No such file or directory
[root@k opsware_installer]#

We have given the run permission and still getting same error. can you please help


  • Verified Answer

    As per the documentation you need to provide the full path when executing the shell script.

    # $(pwd)/

    The documentation URL that you cited even tells you this:

    In the server that hosts the First Core’s Infrastructure Component host, invoke the Add Datacenter to Mesh script (

    Specify the full path to the Facility definition script.

    For example:


    where <distro> is the full path to the Product Software (primary) media.

  • Thank you for the reply, it was worked.

    Now we are at next level where the screen is blank and not moving to next steps.

    Prerequisite Checks

    Results for :

    [INFO] Processing on Linux/RHEL8-X86_64 using /var/tmp/hpsa_media/opsware_installer/prereq/Linux_core_inst_rqmts.conf
    WARNING Insufficient swap space (7 GBytes).
    8 GBytes is the recommended for core_inst.
    [INFO] Setting the hwclock to match the system clock as a requirement to install a SA component

    Enter one of the following directives
    (<c>ontinue, <p>revious, <h>elp, <q>uit): c

    From here it is not moving it to next step, could you please help