Idea ID: 2749692

HPSA 10.x support for SLES15-S390X

Status : Delivered
over 1 year ago

At this time HPSA 10.x has support for SLES12-S390X platform only. We are working on upgrading that platform to SLES15. Request the platform support for SLES15.