Idea ID: 2804570

Server Automation agent, OpenSSL 1.1.1

Status : New Idea
over 1 year ago

Hello,

Currently, Server Automation agents support OpenSSL 1.0.2 which is not the most recent version.

 

Version 1.1.1 is the most recent. Please consider upgrading OpenSSL on SA to it.