This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Remote Console Service installation issue

Hi guys

Has anybody been faced with these questions?

1. Oficialy CentOS 6.8 is supported OS. But it is EOL a year ago. What's about CentOS 7? Is there a kind of new support matrix to be used in nowadays integrations with CSA 4.99 Windows???/////

2. I tried to install what I have. RCS for CSA 4.99 but with RCS binaries for CSA 4.94 and on CentOS 7.30, but I got stuck with 3 days with no progress at all. When I click open console it fails with an error in CSA log : 

ERROR [] MPPRemoteConsoleServiceApiImpl : Host Properties are not configured for the component. 

I will appreciate your help so thank you guys in advance


  • Hi Guys, 

    No replies so far. Does anybody have installed and worked well RCS? I would like to examine my settings in file.




    I tried to put property names as they are in my customized design, wrong!

    I tried to adapt property names in my customized design exactly to proposed names (ipAddress and hostName), wrong again!

    So, if you have RCS in function, pls advise! 

  • solution: the values for the server.hostName & server.ipAddress need to be visible to customer.  Maybe strange but true.