Idea ID: 2812088

LanDesk 2019.x.x inventory CIT support (AM/SM)

Status : Waiting for Votes
Waiting for Votes
See status update history
11 months ago

Hi all,

Found out Connect-IT 9.8x only supports up to LanDesk 8.8 and 9.0.

I have a use case which requires CIT 9.8x above scenario to support for LanDeskbove 2019.x.x and a for inventory and software integration to Asset Manager. 

Hope this can be upgraded to support the newer LanDesk versions with MF products.