Idea ID: 2700784

Linux Compatibility of Connect-It

Status : Delivered
over 1 year ago

The Compatibility Matrix of Connect-It 3.80 
(https://docs.microfocus.com/itom/Connect_-_IT:9.80/Support_Matrix/1.02.0_Operating_System),
says:

x86-32 / Linux*   -->   Red Hat Enterprise Linux 6 (32-bit and 64-bit); Oracle Linux 6

Linux 6 is quite an old OS which often is not allowed anymore to be installed in Operation Centers.

Is there any actual information regarding Connect-It and RHEL  7/8 or CentOS 7/8?
Enhancement request is to officially support C-It on newer Linux systems.