Idea ID: 2839501

Service Portal Language packs generated with OpenL10N should support upgrades for newer versions

Status : Waiting for Votes
7 months ago

For the language pack generated by OpenL10N cannot be used at Portal upgrades with newer versions.

The tool should support the version upgrades, so recreating the whole LP would not be necessary.

Tags: