Idea ID: 1660745

SM 9.40 Compatibility with IE 8

Status : Declined
over 2 years ago

We have SM 9.40 at client environment which is cmpatible with IE 11. Also we have few Banking application's modules which is running and supports on IE 8 only. 

Becuase of Banking applications client do not want to upgrade the IE version from 8 to 11, and we know that SM 9.40 client application is not working properly on IE 8.

Hence requesting you to kindly build any patch to run the SM 9.40 on IE 8.

 

Tags:

Labels:

SMA-SM