Idea ID: 2687406

SM 9.41 - need support for latest available versions on base software (OS, web server, etc)

Status : Declined
over 1 year ago

For currency, patching and vulnerability compliance reason, our company mandates moving all servers to the latest MS OS (W2016). This includes servers running SM 9.41. The current documentation doesn't mention the latest versions for OS and other base software but we still need to be supported.

Here is what we would like to align:

Tier

Component

Version supported according to Matrix

Latest available version

All

OS

W2008

W2012

W2016 Std.

W2019

All

JRE

8

8 update 211

Web

Apache Tomcat

8.5.x

7.0.x

9.0.22

8.5.43 (ok)

Web

Apache HTTP Server

2.4

2.4.39 (ok)

Web Client

IE

11

11

Edge

Web Client

Firefox

Latest

(ok)

Web Client

Chrome

Latest

(ok)

 

Thanks

Tags: