Idea ID: 1767551

SM 9.60: Update support matrix for linux plataforms

Status : Declined
over 2 years ago

Hi,

For customers who have implemented SM 9.60 on Linux platforms have a problem to consult updates on their Linux Enterprise platforms at 7.5 or 7.6 since the compatibility matrix is only compatible until the Red Hat Enterprise Linux 7.4 version. Comparing the compatibility matrix of SM 9.61, 9.62 is compatible with 7.5. Since the kernel version does not change (3.10.0 or later), is it possible to update the SM 9.6 compatibility matrix doc? to support Red Hat Enterprise Linux 7.5?

Thank you

Luis

Tags:

  •  in our support matrix you clearly document our Underlying technology version policy:

    It is not our policy to recertify a released product against a new version of a vendor product, unless the current version of our product will be supported well past the end of obtainable or extended support of the associated vendor product, and there is not a viable extension to the support of that product. We also, as a rule, do not recertify on minor releases (for example, Oracle 11.0, then 11.2, then 11.2g, and so on); we only list the latest version of the vendor product that we actually certified at the time of our product release.

    In such case, there is no plan to recertify Redhat 7.5 or 7.6 in SM 960 branch. We would recommend customer upgrade their bianry to get the latest support matrix. 

    Thank you for your understanding.