Idea ID: 2837578

We need offically support AdoptOpenJDK.for Service Manager

Status : Waiting for Votes
Waiting for Votes
See status update history
7 months ago
My company will only support https://adoptopenjdk.net/releases.html?variant=openjdk8&jvmVariant=hotspot (AdoptOpenJDK) as the  "vendor" of OpenJDK's.  So please validate and support the usage of the 32 bit an 64 bit version of the JDK's.  Specifically we need the 64-bit versions of the JDK tools and we would like to use the newest version for the Service Manager (Webclient, SolR Search,etc.)

My Company typically only officially supports 1 or 2 vendors of products, and since this is already approved it saves us a lot of time going thru the internal validations.

Tags: