GUI not answering

New to NA and running NA 10.40 on a RHEL 7.5 VM.   GUI has answered before , however after a reboot, it's not answering now. The "na" Oracle process are running on its associated DB server.

Ran the following on the NA server itself :

# /etc/init.d/truecontrol restart
Stopping TrueControl Management Engine ... done.
Stopping TrueControl Syslog Server ... done.
Stopping TrueControl TFTP Server ... done.
Stopping TrueControl FTP Server ... done.
Stopping TrueControl SA Client ... done.
Stopping TrueControl BVD Collector ... done.
Starting TrueControl TFTP Server ... done.
Starting TrueControl Syslog Server ... done.
Starting TrueControl Management Engine ... done.
Starting TrueControl FTP Server ... done.
Starting TrueControl SA Client ... done.
Starting TrueControl BVD Collector ... done.
[root ~]#

Are there other things I can do to troubleshoot this ?

Thanks

Parents
  • Verified Answer

    there's a couple ways you could go about this.  

    There is a utility in ${NA_Dir}/client called tc_tools.sh|bat - not sure if you're rolling with Windows or other, but there's a flavor for you.  

    client]# ./tc_tools.sh

    Choose an operation to perform:
    1 - Change database connection information
    2 - Save device passwords to file
    3 - Reset update in progress information
    4 - Enable/Disable new product features
    5 - Exit

    tc_tools>

     

    Also, and you may have done this, but you have validated that you can log in to the DB with the nauser and a (correct) password?  Hate for you to change it to something and then find out it still isn't working...  Perhaps, if you know what NA "thinks" the password is, have the DBA change nauser to match that, then you wouldn't need to change it.  

    Good luck & hope this helps, 

    Chris

  •  

    Chris,

    Yes, I had "validated that you can log in to the DB with the nauser and a (correct) password" . Then as you suggested I used tc_tools.sh and set the password to what Oracle expected and it worked perfectly !

    I restarted NA and can now connect to the GUI. 

    Thank you !!

    wbrunc

  • Super news!  Congrats and hopefully that'll let you have a good weekend.  

Reply Children
No Data