(NA)Support Tip: New Features in 10.40

Maverick component used for SSH communication is updated to 1.7.x from 1.4.x

Also ciphers can be enabled/disabled modifying the adjustable_options.rcx , refer appserver.rcx for all available ciphers.

we are now able to work with major version 1.7.x, is simply related to stability, an enterprise software like NA supports thousands of different devices with different implementation of SSH server which makes this component very critical.

In prevoius versions 10.21.01/10.11.01 it won´t work to use 1.6x  and l1.7.x  they were using very old versions -  instead it used 1.4.x

 

Tags: