Issue with opening report after enabling secured mode transmission for performance metrics SPI

Hi,,

 

I have installed NNM iSPI performance for metrics 9.10 on dedicated server (Windows 2008).  After installing performed “Enabling Secured Mode of Transmission for NPS” task using  configureWebAccess.ovpl command ( with default port HTTPS: 9305).

 

Thereafter I was unable to open report, hence reverted back to HTTP using  configureWebAccess.ovpl command (default port HTTP: 93050).  Now also I am unable to open report as it is still resolving to https (https://<server_name>:9305/PerfSpi/PerfSpi?Report Menu&CAMNamespace=ErsTrustedSignonProvider),

but report can be opened by changing to http port manually (http://<server_name>:9300/PerfSpi/PerfSpi?Report Menu&CAMNamespace=ErsTrustedSignonProvider)

Could you please help me to fix this issue???

 

  • Hi, did you ever resolve this issue?

     

    I am having the same problems.....

  • Hello,

     

    The first step to resolve this problem is running the nnmenableperfspi.ovpl script in NNMi so that you can reconfigure NNMi to iSPI communication configuration. The script will ask you for both the NPS server FQDN and port as well as the protocol to be used (http vs https)

     

    The output should be something like

     

    Will the iSPI Performance be installed on this system with NNM? (Y/N):
    n

    What is the fully qualified hostname of the iSPI Performance machine?
    Example: host.domain.com     DO NOT USE AN IP ADDRESS.
    perfspi.itlab.hp.net
    Verifying host <perfspi.itlab.hp.net> with a ping command. Please wait.
    Ping OK.
    Is SSL enabled (or will it be enabled) on the iSPI Performance machine? (Y/N):
    n
    http default  port for the iSPI Performance is 9300.
    Press [return] to use this port, or provide a different port number.

    Starting with perfspi.itlab.hp.net and nnmi.itlab.hp.net


     

    Thank you!

  • Hi Shashi,

     

    Did you recolved this issue.?