This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SS LR integration



since we are unable to open this url: sitescopeserver:<port>/.../SiteScope (it gives 404 error) we are not able to connect from LR controller to the SiteScope.


We are using LR 12.01, SIS 11.24 SiteScope for Load testing.

We have tried everything, reinstall, etc but still does not work.


On the Freemium 11.22 this url works fine.


Thank you.





  • Hi Aurél,


    Could you elaborate further on why you're trying to access the following URL?




    Is it part of some setup for LR to SiteScope integration? Could you share the HP document you're trying to follow?


    As such, SiteScope for LR is a stripped down version of the fully licensed SiteScope. The SiteScope Freemium version is closer to the fully licensed SiteScope compared to SiteScope for LR. It could be that page=topaz is disabled on SiteScope for LR.


    Do let me know further details about the overall steps you're trying to perform.




  • Hi,


    We have difficulties connecting LR Controller to SIS for Load Testing and HP support tried to find out the reason and we got to that point that the topaz should be working, but after more than a month we are still waiting for an expert to help us to resolve the issue.


    In my understanding even if it is a stripped down version as it is planned for load testing it shluld be able to connect to LR Controller.


    To Freemium 11.22 where topaz works, we can connenct easily, even if 11.22 is said not te be supported version for LR 12.01. Nice, istn't it? :)


    I have lost my patience...



  • Hi,

    What's the port you're using in the URL? by default is 8888, but can be customized in master.config. You're right, for LR integration you need to use SiS for Load Testing. I'm not aware of any change on integration set up so this URL should open fine.
Reply Children
No Data