No me funciona un Monitor de Scripts

Hola, estoy configurando un monitor que utiliza un Script para avaluar si existe conectividad atraves de do servidores (A y B). El requerimiento dice que SiteScope debe alertar si no hay conectividad ente estos dos servidores.

El Script funciona al ejecutarse manualmente. Pero no sé como configurar el monitor para que evalue la salida del Script.

Translated:

 
 
Hello, I'm setting up a monitor that uses a script to assess whether there is connectivity THROUGH do servers (A and B). The requirement says that SiteScope should alert if no body connectivity these two servers. The script works when run manually. But I do not know how to set the monitor to evaluate the script output.
 

 

  • Hi Lusvin,

     

    Could you translate your query in ENglish, so that everyone will understand and provide a quick solution.

     

    As per my understanding you can configure E-Mail alert in the same script to send the output to the recipients.

     

    Thanks,

    Arunkumar.K

  • Ok, thank you very much. I needed one monitor for check the conectivity betwen two servers through one script with the command "PING", and I wanted read the out of the script.

    But, I resolved it of different way. I used the timing of the script monitor, to size the time of response, if the time is more of 3 seconds, send "ERROR". If the time is less send "CORRECT".

  • Hola Lusvini Herrera

     

    Puedes poner por favor una imagen de la salida de tu monitor en SiteScope y la configuracion de umbrales para poder entender un poco mejor lo que requieres.

     

    Saludos.

    ===========================================================================

    Translated:

    Hello Lusvini Herrera

    You can put an image please exit your SiteScope monitor settings and thresholds in order to understand a little better what you require.

    Greetings.