OA 11.X agents on NNMi 9.10 servers

Hello,

 

Do the HP OA 11.X AGENTS have to be installed before NNMi 9.10?

 

It seems that alot of NNMi package modules are same as OA 11.X and the installtions fail for OA 11 if versioning is less than what OA is installing. If NNMi is instaled first with no OM agent, then the isntalaltions fail, but if NMi is removed then  OA agent isntall works and NNMi can then be installed.

 

Also, on OA 11.X upgrades if NNMi is installed, the same thing occurs and only way to fix remvoe NNMi and install OA first then NNMi.

 

Any information greatly appreciated.

 

Thanks