CO-3.04: Collection Interval resets to 5 minutes even after changing to 15 min

Hello,

CO Version : 3.04

Even after changing the collection interval to 15 minutes .The dashboard resets back to 5 minutes.Tried from dashboard as well as command but still reflects as 5 minutes in dashboard.

Dashboard -> Settings->Collection Interval->15 minutes and

/opt/OV/bin/ovconfchg -ns pvcd -set CollectionInterval 900

Kindly help.

 

Regards,
Sakul

 

 

 

Parents
  • Hello Sakul,

    Please use this procedure:

    # ovc -stop pvcd
    # ovc -stop tomcat
    # ps -ef | grep -i vidaemon
    --> If this reports a running java process, stop it with "kill -15 <PID>"

    # ovconfchg -ns pvcd -set CollectionInterval 900
    # vi /var/opt/OV/conf/perf/PVconfig.ini

    Locate this line (usually near the top):

    COLLECTION_INTERVAL=300

    Change it to :

    COLLECTION_INTERVAL=900

    Save the file

    # ovc -start pvcd
    # ovc -start tomcat

    Wait a few minutes before connecting to the console.

    Hope this helps.

     

    Regards,
    Thierry.

  • Hello Thierry,

    First of all thank you so much for the suggestions.I followed all the steps you mentioned.

    But these below two steps didn't work.

    [root@CO ~]# ovc -stop tomcat
    (ctrl-4) No component matches target.

    [root@CO ~]# ovc -start tomcat
    (ctrl-4) No component matches target.

    Regards,

    Sakul

  • Verified Answer

    Oops, sorry, that was supposed to be:

    # ovc -stop ovtomcatB

    # ovc -start ovtomcatB

    Regards,
    Thierry.

Reply Children