BSM 9.2x when accessing EUM, it hangs and shows blank

Hello community,

I encountered a very strange issue with BSM 9.2x when accessing EUM administration (Admin > End User Management)

I had no issue accessing EUM until yeterday, but all of certian, I am not seeing anything on the EUM page this morning.

I've deleted cookies and history in the browser and tried with different platforms (Firefox and IE), but it still didn't resolve a thing.

Does anyone have any ideas what might be an issue or causing this?

FYI, I've attached the screenshot for reference.

Thanks,

  • Hi,

    This is probably a Java client compatibility issue.  Is it possible that Java client was upgraded on your machine?

    Check the version you're running and cross-reference it with the Compatibility Matrix for your version of of BSM.

    Regards,

    Tim

  • Tim,

    Thanks for replying.

    The current BSM version is 9.25.261

    Java 7 Update 85 (64-bit)
    Java 7 Update 85

    No change has been made since 10/12/16 that's when the java was installed/updated.

    I am having this issue since this morning. I was able to see EUM Admin yeterday. I initally thought this was an issue with Java, but then I realized if it was a java issue then I would have an issue with accessing other components within BSM. However, I only have an issue when accessing EUM Admin, which is a bit of puzzle to me.

    Regards,

  • Verified Answer

    Ok, the problem seems to be resolved, but I honestly don't know why it's working back to normal.

    These are the steps that I took:

    1. Delete all of cookies and history from the browser.
    2. Delete all of temporary files (Java Control Panel > General > Settings > Delete Files)

    The strange thing is that I did these steps earlier morning and it did not work. Then, I gave it a shot again and did it second time after a while and it worked magically, which don't make sense to me.

    It's really puzzle to me, but now it's working.

    Thanks all,