SiteScope Failover server v11.3x upgrade process

Upgrading SiteScope from v11.24 to v11.33 IP5 (LINUX).

I have completed the Primary server upgrade to v11.33 IP5.  Failover Server was stopped the entire time.

When upgrading the Failover server (uninstall all v11.2x then install all v11.3x):

- do i still need to export Failover config and import as part of v11.30 Failover setup? or will the first 'mirror' pick-up all the config from Primary automatically?

- Can i start v11.30 failover *before* installing v11.33 or IP5?  or do i need to wait until Failover is up to IP5 (same as primary) before starting Failover in order to have exact same version on both Primary and Failover?

Tags:

Parents
  • Hi Eric,

    I think the exact flow or order is not documented anywhere, here is what I would do:

    - do i still need to export Failover config and import as part of v11.30 Failover setup? or will the first 'mirror' pick-up all the config from Primary automatically?
    -> You can, but you don't need to, as the first mirror will get the current configuration from the Primary SiteScope server

    - Can i start v11.30 failover *before* installing v11.33 or IP5?  or do i need to wait until Failover is up to IP5 (same as primary) before starting Failover in order to have exact same version on both Primary and Failover?
    -> Both SiteScope versions should be the same, so only start the Failover AFTER you have applied SiS 11.33 IP5

    Greetings
    Siggi

Reply
  • Hi Eric,

    I think the exact flow or order is not documented anywhere, here is what I would do:

    - do i still need to export Failover config and import as part of v11.30 Failover setup? or will the first 'mirror' pick-up all the config from Primary automatically?
    -> You can, but you don't need to, as the first mirror will get the current configuration from the Primary SiteScope server

    - Can i start v11.30 failover *before* installing v11.33 or IP5?  or do i need to wait until Failover is up to IP5 (same as primary) before starting Failover in order to have exact same version on both Primary and Failover?
    -> Both SiteScope versions should be the same, so only start the Failover AFTER you have applied SiS 11.33 IP5

    Greetings
    Siggi

Children
No Data