SiteScope 2022.05 does not work with TLSv1.0

Hello,

TLSv1.0 is supported in SiteScope 2022.05? in the documentation it is indicated that yes, but in the URL monitor only the TLSv1.2 and TLSv1.3 options appear. I am trying to monitor a URL that supports TLSv1.0 but the following error is generated:

URL: https://10.20.10.129, host: 10.20.10.129, port: 80, UsingProxy: false, isHTTPS(SSL): true, javax.net.ssl.SSLHandshakeException: The server selected protocol version TLS10 is not accepted by client preferences [TLS13, TLS12], currentRetry: 0