HP BSM patch 9.25.261 failing with JRE has returned a non-zero error code

I am working on a new install of HP BSM. There are two GW and two DB's in this configuration. The primay GW is fully installed and on line along with the DP and failover DP.

 

All are running Windows 2012 R2

 

All are running:

 

java version "1.7.0_51"

Java(TM) SE Runtime Environment (build 1.7.0_51-b13) Java HotSpot(TM) 64-Bit Server VM (build 24.51-b03, mixed mode)

 

SQL Enterprise backend

 

When I try to apply the 9.25.261 patch to my second GW all of the packages appear to install without any errors.

But on the very last step I get:

 

ERROR com.hp.ov.installer.ovapp.core.ActionRunner There was a failure with this installation action for HP BSM 9.25.261 Intermediate Patch 9.25. Upgrade JRE has returned a non-zero error code. HP BSM 9.25.261 Intermediate Patch will not be installed.

 

All the packages appear to install without issue. When I run the JRE package manually it appears to be successful.

(HPBsmFndJRE-9.25.250-Win5.2_64.msi)

 

 

Parents Reply Children