BPM fails to start vugen trueclient script



i have recorder a simple web script with true client (vugen 12.50). The scripts passes the replay OK, but the bpm fails to start it. When I run it manually on the bpm, it shows an interactive message windows message window (see attached 1 and 2) with empty chrome window

I tried with both BPM 9.25 and 9.26

Not sure how to proceed, any help is appreteated




  • I saw the exact same issue on BPM 9.25.  However, when I moved to another BPM 9.25 BPM, it is working fine.  Any idea what to check?

    I can run from Vugen on the BPM server.  The script runs fine, however, on the BPM, it does not even start.  It saying "running" for ever.



  • Answer from support: (LR 12.50 and web trueclient have some unsolved issue for now)

    The behavior that you describe is reproducible and is currently under investigation from the LoadRunner support team.

    The exact cause of why this is happening is still unknown but the most likely suspect the new “truclient web” protocol which was introduced with Vugen 12.50.

    BPM 9.26, despite supporting Vugen 12.50 fails to run the scripts from this type.

     In the previous Vugen version (12.02) there are “truclient IE” and “truculent FF” protocols, which are replaced in Vugen 12.50 with “truclient web”.

     One workaround that you can try is to record the truclient script that you need in Vugen 12.02, verify that its running fine there and then assign that script to BPM 9.26 to check if it will work normally.

  • I am running vugen 12.02 and BPM 9.25 and we are getting same error for Truclient IE  but i don't think its impacting the script to run.This popup will come and go away if you didn't take any action.

Reply Children
No Data