Sitescope Front-end not working after Java patching

So, I tried to access Sitescope today and Firefox warned I need to update Java to the latest version - I couldn't proceed without it.  After the Java upgrade - I cleared the cache and rebooted.  When I tried to open Sitescope through Firefox, IE or Chrome, I get a security exception application error:

 

Missing required Permissions manifest attribute in main jar:

http://192.168.1.100:8888/Sitescope/jsp/applets/common/lib/applet-bootstrap.jar

 

Any ideas? 

 

Thanks

 

Eddie

Parents Reply Children
No Data