Unable to forward event to SM from OMi

Hi Experts,

 

I am unable to forward the incidents from OMi to SM.

Getting the below error in opr-event-sync-adapter :

 

2015-03-24 10:51:14,248 [pool-25838-thread-1] ERROR ExternalProcessAdapter.invoke0(?) - Node: pgemshpsmvm01.powergrid.in, Port: 13080, ClientWebException encountered: (400) Bad Request 
2015-03-24 10:51:14,248 [RMI TCP Connection(36709)-10.101.3.233] ERROR ForwardingScriptExecutorImpl.scriptLifecycleController(203) - org.apache.wink.client.ClientWebExceptionmethod ServiceManagerAdapter.forwardEvent threw an exception. 
2015-03-24 10:51:14,251 [RMI TCP Connection(36709)-10.101.3.233] ERROR ForwardingScriptExecutorImpl.executeMethod(147) - Script execution failed: sm:ServiceManagerAdapter, method=forwardEvent 
2015-03-24 10:51:14,252 [RMI TCP Connection(36709)-10.101.3.233] ERROR ExternalProcessAdapterAccess.handleClientWebException(653) - HTTP request to Connected Server 'SMOMI' on node 'pgemshpsmvm01.powergrid.in' failed with HTTP status: (400) Bad Request
': Validation failed for probsummary - failed to add record'. 
2015-03-24 10:58:37,050 [pool-25839-thread-1] ERROR ExternalProcessAdapter.invoke0(?) - HTTP error response - Bad Request (400): : Validation failed for probsummary - failed to add record 
2015-03-24 10:58:37,051 [pool-25839-thread-1] ERROR ExternalProcessAdapter.invoke0(?) - Node: pgemshpsmvm01.powergrid.in, Port: 13080, ClientWebException encountered: (400) Bad Request 
2015-03-24 10:58:37,052 [RMI TCP Connection(36716)-10.101.3.233] ERROR ForwardingScriptExecutorImpl.scriptLifecycleController(203) - org.apache.wink.client.ClientWebExceptionmethod ServiceManagerAdapter.forwardEvent threw an exception. 
2015-03-24 10:58:37,055 [RMI TCP Connection(36716)-10.101.3.233] ERROR ForwardingScriptExecutorImpl.executeMethod(147) - Script execution failed: sm:ServiceManagerAdapter, method=forwardEvent 
2015-03-24 10:58:37,056 [RMI TCP Connection(36716)-10.101.3.233] ERROR ExternalProcessAdapterAccess.handleClientWebException(653) - HTTP request to Connected Server 'SMOMI' on node 'pgemshpsmvm01.powergrid.in' failed with HTTP status: (400) Bad Request
': Validation failed for probsummary - failed to add record'. 
2015-03-24 10:59:31,334 [pool-25840-thread-1] ERROR ExternalProcessAdapter.invoke0(?) - HTTP error response - Bad Request (400): : Validation failed for probsummary - failed to add record 
2015-03-24 10:59:31,336 [pool-25840-thread-1] ERROR ExternalProcessAdapter.invoke0(?) - Node: pgemshpsmvm01.powergrid.in, Port: 13080, ClientWebException encountered: (400) Bad Request 
2015-03-24 10:59:31,338 [RMI TCP Connection(36716)-10.101.3.233] ERROR ForwardingScriptExecutorImpl.scriptLifecycleController(203) - org.apache.wink.client.ClientWebExceptionmethod ServiceManagerAdapter.forwardEvent threw an exception. 
2015-03-24 10:59:31,340 [RMI TCP Connection(36716)-10.101.3.233] ERROR ForwardingScriptExecutorImpl.executeMethod(147) - Script execution failed: sm:ServiceManagerAdapter, method=forwardEvent 
2015-03-24 10:59:31,340 [RMI TCP Connection(36716)-10.101.3.233] ERROR ExternalProcessAdapterAccess.handleClientWebException(653) - HTTP request to Connected Server 'SMOMI' on node 'pgemshpsmvm01.powergrid.in' failed with HTTP status: (400) Bad Request
': Validation failed for probsummary - failed to add record'. 

 

Please help.

 

Thanks

Rahul Verma

Parents Reply Children