Capacity and Under/Over/Right-Size Graphs Showing No Data

Hi all,

 

After restarting vCentre, data collection stopped. We restarted vPV appliance and data collection resumed succesfully, but Capacity dashboard shows "No Data Available" for VM CPU/RAM Sizing and VM Activity. Also, Under/Over/Right-size graphs are empty.

 

I have already tried all of the suggestions at the following post: http://h30499.www3.hp.com/t5/HP-Virtualization-Performance/quot-No-Data-quot-for-vsphere-connection/td-p/6451770#.VTmaCxBqPak

 

 

Please advise us how to get the Under/Over/Right-size calcs working again. Thanks in advance.

 

 

 

 

  • Note, we ran the connection-test command as follows:

     

    [root@vpvhostname ~]# pvconfig -testtarget -type VCENTER -t vcentrehost.internaldomain.com -u username -p ********

    Connection to vcentrehost.internaldomain.com Successful

    [root@vpvhostname ~]#

     

    ...and as you can see it shows a successful connection. 

     

    Note, it is ONLY the capacity (i.e. over/under/right-size) data that is not displaying. Everything else is being received and displayed correctly.

  • Sad to hear that this issue didn't get resolved even after the steps givein in this post.

    Sometimes vertica startup doesn't happen properly on vPV system after system restart. To overcome this issue, follow the following steps-

    1. pv stop

    2. su pv _vertica

    3. /opt/vertica/bin/adminTools

        It will open up the vertica console. Check if vertica is running or not by choosing "Connect to Database."

    4. If database is not up, choose "Start Database". When prompted for password, just press enter.

        This will start vertica on the vPV system.

    5. Sometimes the startup might prompt to restore vertica to last known good epoch. Choose this option if normal startup doesn't work.

    6. Exit from the vertica console.

    7. Exit from the pv_vertica user login.

    8. pv start


  • wrote:

    Sad to hear that this issue didn't get resolved even after the steps givein in this post.

    Sometimes vertica startup doesn't happen properly on vPV system after system restart. To overcome this issue, follow the following steps-

    1. pv stop

    2. su pv _vertica

    3. /opt/vertica/bin/adminTools

        It will open up the vertica console. Check if vertica is running or not by choosing "Connect to Database."

    4. If database is not up, choose "Start Database". When prompted for password, just press enter.

        This will start vertica on the vPV system.

    5. Sometimes the startup might prompt to restore vertica to last known good epoch. Choose this option if normal startup doesn't work.

    6. Exit from the vertica console.

    7. Exit from the pv_vertica user login.

    8. pv start


    We already tried that. There was no change, i.e. data is being received, but capacity calculations are not occuring.