SS LR integration

Hi,

 

since we are unable to open this url: sitescopeserver:<port>/.../SiteScope (it gives 404 error) we are not able to connect from LR controller to the SiteScope.

 

We are using LR 12.01, SIS 11.24 SiteScope for Load testing.

We have tried everything, reinstall, etc but still does not work.

 

On the Freemium 11.22 this url works fine.

 

Thank you.

 

Regards,

Aurél

Tags:

Parents
  • Hi Aurél,

     

    Could you elaborate further on why you're trying to access the following URL?

     

    sitescopeserver:<port>/.../go.exe/SiteScope?page=topaz&operation=config&account=administrator

     

    Is it part of some setup for LR to SiteScope integration? Could you share the HP document you're trying to follow?

     

    As such, SiteScope for LR is a stripped down version of the fully licensed SiteScope. The SiteScope Freemium version is closer to the fully licensed SiteScope compared to SiteScope for LR. It could be that page=topaz is disabled on SiteScope for LR.

     

    Do let me know further details about the overall steps you're trying to perform.

     

    Thanks,

    Shreyas

Reply
  • Hi Aurél,

     

    Could you elaborate further on why you're trying to access the following URL?

     

    sitescopeserver:<port>/.../go.exe/SiteScope?page=topaz&operation=config&account=administrator

     

    Is it part of some setup for LR to SiteScope integration? Could you share the HP document you're trying to follow?

     

    As such, SiteScope for LR is a stripped down version of the fully licensed SiteScope. The SiteScope Freemium version is closer to the fully licensed SiteScope compared to SiteScope for LR. It could be that page=topaz is disabled on SiteScope for LR.

     

    Do let me know further details about the overall steps you're trying to perform.

     

    Thanks,

    Shreyas

Children