Idea ID: 1687780

Add Apache Struts 2.x in APM

Status : Under Consideration
over 2 years ago

Hi Guys,

       BSM 9.26 , APM 9.20 , 9.40, 9.50 is using struts 1.x version which have vulnerability. As per security standard i am looking to use minimum 2.x version of Apache struts.

      Could you please upgrade Apache struts version 2.x in APM suits.

 

Thanks

Tags: