Idea ID: 1762708

CentOS certification needed for APM 9.5x

Status : Under Consideration
Under Consideration
See status update history
over 2 years ago

APM products say they work on Linux, but do not have certifications or specify anything about CentOS.  Customers want to know that their platform is tested and certified, and many are turning to CentOS these days to save on RedHat subscriptions.  My customer is asking which CentOS versions are tested and certified.

Tags:

Labels:

APM-BSM
  • We will consider adding CentOS to the list of supported platforms.

  • This is much needed by other customers as APM 9.5x support only Red Hat Enterprise Linux 7.4 (recommended), 6.4, 6.5, 6.7 and Oracle Enterprise Linux 7.2, 7.3 (recommended 6.4 or 6.5). For Cost effectiveness, customers are dropping these platfroms and moving their applications to CentOS  & Ubuntu OSes and APM support is required for these OSes.

    HTH/Tarif