Idea ID: 2813395

Offer TLS1.3 support for OpsB internal communication

Status : Under Consideration
Under Consideration
See status update history
10 months ago

As of today (latest classic OBM2020.05 release) only TLS (Transport Layer Security) up to version 1.2 is supported for internal communication (e.g. between Operations Agent and OBM server).
TLS1.3 is already released since August 2018 and we see more & more companies adjusting their buz applications to be based on TLS1.3 as well.

For consistency reason and to provide higher security standards, it would be important that all OpsB components will support TLS1.3 for their internal communication as well.    

Tags:

Labels:

Agents
OMi-OBM