Idea ID: 1680830

OpsCx for Zabbix, needs to support Zabbix version 4.0

Status : Delivered
over 2 years ago

The current version of Operations Connector for Zabbix (2.01.009) supports up to Zabbix 3.2. The idea is to suport/certifiy the newest LTS (Long Term Support) version of Zabbix 4.0

We need Operations Connector for Zabbix to support Zabbix LTS releases (Currently Zabbix 3.0 and 4.0 are LTS).