Idea ID: 1679120

SiteScope support for VC++ 2015 or higher.

Status : Waiting for Votes
Waiting for Votes
See status update history
over 2 years ago

Hi, Sitescope on windows still have dependency on VC++ 2008 re-distirbutable and these compionents are end of life and no support form Microsoft. According to company policy we cant install any components that are end of line and no support from vendor. So we are requesting to provide support for VC++ 2015 or higher for sitescope.

 

  •  Same for us. Wish SiteScope development will stop using so many deprecated libraries within their application components. All releases comes to deprecated libraries that are marked as vulnerablities by Security.