Idea ID: 1674101

Support latest version of Postgres DB

Status : Delivered
over 2 years ago

Operations Bridge must support latest Postgres DB versions 10.x as external database.

Currently Postgres release is 10.5 and 11 already available. But OpsBridge still use 9.5 version that got some security and performance problems and doesn't allow to use latest Postgres futures.

Tags: